Kurz gesagt
- CVE-2023-25156 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in kiwitcms, kiwi tcms (kiwitcms).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.91%, höher als bei 60.0% aller Schwachstellen.
- Abhilfe: auf 12.0 oder neuer aktualisieren.
Description
Impact
Previous versions of Kiwi TCMS do not impose rate limits which makes it easier to attempt brute-force attacks against the login page.
Patches
Users should upgrade to v12.0 or later.
Workarounds
Users may install and configure a rate-limiting proxy in front of Kiwi TCMS. For example nginx.
References
Disclosed by spyata
NVD description
Kiwi TCMS, an open source test management system, does not impose rate limits in versions prior to 12.0. This makes it easier to attempt brute-force attacks against the login page. Users should upgrade to v12.0 or later to receive a patch. As a workaround, users may install and configure a rate-limiting proxy in front of Kiwi TCMS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free