Kurz gesagt
- CVE-2023-25805 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in versionn (versionn project), versionn.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.6%, höher als bei 75.7% aller Schwachstellen.
- Abhilfe: auf 1.1.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| versionn | < 1.1.0
| 1.1.0
|
| versionn npm | < 1.1.0
| 1.1.0
|
Description
Impact
Command Injection Vulnerability. All versions <1.1.0 are affected.
Patches
Please upgrade to [email protected]
NVD description
versionn, software for changing version information across multiple files, has a command injection vulnerability in all versions prior to version 1.1.0. This issue is patched in version 1.1.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free