Kurz gesagt
- CVE-2023-29015 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in io.goobi.viewer:viewer-core, goobi viewer core (intranda).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.44%, höher als bei 38.5% aller Schwachstellen.
- Abhilfe: auf 23.03 oder neuer aktualisieren.
Description
Impact
A cross-site scripting vulnerability has been identified in the user comment feature of Goobi viewer core. An attacker could create a specially crafted comment, resulting in the execution of malicious script code in the user's browser when displaying the comment.
Patches
The vulnerability has been fixed in version 23.03
If you have any questions or comments about this advisory:
NVD description
The Goobi viewer is a web application that allows digitised material to be displayed in a web browser. A cross-site scripting vulnerability has been identified in the user comment feature of Goobi viewer core prior to version 23.03. An attacker could create a specially crafted comment, resulting in the execution of malicious script code in the user's browser when displaying the comment. The vulnerability has been fixed in version 23.03.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free