| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 8.0.0, < 8.1.9≥ 9.0.0, < 9.2.3 | 8.1.99.2.3 |
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free