| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.iotdb:iotdb-parent | ≥ 0.13.0, < 1.2.2 | 1.2.2 |
| iotdb | ≥ 0.13.0, ≤ 0.13.4 |
Deserialization of Untrusted Data vulnerability in Apache IoTDB.This issue affects Apache IoTDB: from 0.13.0 through 0.13.4.
Users are recommended to upgrade to version 1.2.2, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free