| Package | Affected versions | Patched versions |
|---|---|---|
| openexr | ≤ 3.2.1 |
Due to a failure in validating the number of scanline samples of a OpenEXR file containing deep scanline data, Academy Software Foundation OpenEX image parsing library version 3.2.1 and prior is susceptible to a heap-based buffer overflow vulnerability. This issue was resolved as of versions v3.2.2 and v3.1.12 of the affected library.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free