Kurz gesagt
- CVE-2023-5917 ist eine Schwachstelle (MITTEL (CVSS 6.1)) in phpbb/phpbb, phpbb (phpbb).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.53%, höher als bei 44.7% aller Schwachstellen.
- Abhilfe: auf 3.3.11 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.3.11
| 3.3.11
|
| phpbb | < 3.3.11
| 3.3.11
|
Description
A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pack leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.
NVD description
A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free