| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/hashicorp/nomad | ≥ 1.5.13, < 1.5.14≥ 1.6.0, < 1.6.7≥ 1.7.3, < 1.7.4 | 1.5.141.6.71.7.4 |
| nomad | ≥ 1.5.13, < 1.5.14≥ 1.6.6, < 1.6.7≥ 1.7.3., < 1.7.4 | 1.5.141.6.71.7.4 |
HashiCorp Nomad and Nomad Enterprise 1.5.13 up to 1.6.6, and 1.7.3 template renderer is vulnerable to arbitrary file write on the host as the Nomad client user through symlink attacks. Fixed in Nomad 1.7.4, 1.6.7, 1.5.14.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free