Kurz gesagt
- CVE-2024-31863 ist eine Schwachstelle (MITTEL (CVSS 5.3)) in org.apache.zeppelin:zeppelin-server, zeppelin (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.0%, höher als bei 63.1% aller Schwachstellen.
- Abhilfe: auf 0.11.0 oder neuer aktualisieren.
Description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin. This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
NVD description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Weitere Schwachstellen in org.apache.zeppelin:zeppelin-server
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free