Kurz gesagt
- CVE-2024-45719 ist eine Schwachstelle (NIEDRIG (CVSS 2.6)) in github.com/apache/incubator-answer, answer (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.26%, höher als bei 18.2% aller Schwachstellen.
- Abhilfe: auf 1.4.1 oder neuer aktualisieren.
Description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
NVD description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
Weitere Schwachstellen in github.com/apache/incubator-answer
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free