| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.atlas:apache-atlas | ≥ 2.0.0, < 2.4.0 | 2.4.0 |
| atlas | ≥ 2.0.0, < 2.4.0 | 2.4.0 |
An authenticated user can perform XSS and potentially impersonate another user.
This issue affects Apache Atlas versions 2.3.0 and earlier.
Users are recommended to upgrade to version 2.4.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free