Kurz gesagt
- CVE-2025-24374 ist eine Schwachstelle (MITTEL (CVSS 4.3)) in twig/twig.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.29%, höher als bei 21.6% aller Schwachstellen.
- Abhilfe: auf 3.19.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| twig/twig Packagist | ≥ 3.16.0, < 3.19.0
| 3.19.0
|
Description
When using the ?? operator, output escaping was missing for the expression on the left side of the operator.
NVD description
Twig is a template language for PHP. When using the ?? operator, output escaping was missing for the expression on the left side of the operator. This vulnerability is fixed in 3.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free