Kurz gesagt
- CVE-2025-26795 ist eine Schwachstelle (HOCH (CVSS 7.5)) in org.apache.iotdb:iotdb-jdbc, iotdb (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.75%, höher als bei 54.9% aller Schwachstellen.
- Abhilfe: auf 1.3.4, 2.0.2 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| org.apache.iotdb:iotdb-jdbc Maven | ≥ 0.10.0, < 1.3.4≥ 2.0.1-beta, < 2.0.2
| 1.3.42.0.2
|
| iotdb | ≥ 0.10.0, < 1.3.4≥ 2.0.1, < 2.0.2
| 1.3.42.0.2
|
Description
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in Apache IoTDB JDBC driver.
This issue affects iotdb-jdbc: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2.
Users are recommended to upgrade to version 2.0.2 and 1.3.4, which fix the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in Apache IoTDB JDBC driver.
This issue affects iotdb-jdbc: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2.
Users are recommended to upgrade to version 2.0.2 and 1.3.4, which fix the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free