| Package | Affected versions | Patched versions |
|---|---|---|
| couchbase server | ≥ 2.0.0, < 7.2.7≥ 7.6.0, < 7.6.4 | 7.2.77.6.4 |
A security issue has been discovered in Couchbase Server before 7.6.4 and fixed in v.7.6.4 and v.7.2.7 for Windows that could allow unauthorized access to sensitive files. Depending on the level of privileges, this vulnerability may grant access to files such as /etc/passwd or /etc/shadow.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free