Kurz gesagt
- CVE-2025-49147 ist eine Schwachstelle (MITTEL (CVSS 5.3)) in Umbraco.Cms, umbraco cms (umbraco).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.34%, höher als bei 27.8% aller Schwachstellen.
- Abhilfe: auf 10.8.11, 13.9.2 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| Umbraco.Cms NuGet | ≥ 10.0.0, < 10.8.11≥ 13.0.0, < 13.9.2
| 10.8.1113.9.2
|
| umbraco cms | ≥ 10.0.0, < 10.8.11≥ 13.0.0, < 13.9.2
| 10.8.1113.9.2
|
Description
Impact
Via a request to an anonymously authenticated endpoint it's possible to retrieve information about the configured password requirements. The information available is limited but would perhaps give some additional detail useful for someone attempting to brute force derive a user's password.
The vulnerability can be found in the supported Umbraco versions 10 and 13. It was not exposed in Umbraco 7 or 8, nor in 14 or higher versions.
Patches
Patched in 10.8.11 and 13.9.2
NVD description
Umbraco, a free and open source .NET content management system, has a vulnerability in versions 10.0.0 through 10.8.10 and 13.0.0 through 13.9.1. Via a request to an anonymously authenticated endpoint it's possible to retrieve information about the configured password requirements. The information available is limited but would perhaps give some additional detail useful for someone attempting to brute force derive a user's password. This information was not exposed in Umbraco 7 or 8, nor in 14 or higher versions. The vulnerability is patched in versions 10.8.11 and 13.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free