Kurz gesagt
- CVE-2025-59059 ist eine Schwachstelle (KRITISCH (CVSS 9.8)) in org.apache.ranger:ranger-plugins-common, ranger (apache).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 1.4%, höher als bei 72.1% aller Schwachstellen.
- Abhilfe: auf 2.8.0 oder neuer aktualisieren.
Description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
NVD description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
Weitere Schwachstellen in org.apache.ranger:ranger-plugins-common
Alle anzeigen →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free