| Package | Affected versions | Patched versions |
|---|---|---|
| kvrocks | ≥ 1.0.0, < 2.14.0 | 2.14.0 |
Reveals plaintext credentials in the MONITOR command vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 1.0.0 through 2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free