Kurz gesagt
- CVE-2025-61524 ist eine Schwachstelle (HOCH (CVSS 7.2)) in github.com/casdoor/casdoor.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.66%, höher als bei 51.5% aller Schwachstellen.
- Abhilfe: auf 2.63.0 oder neuer aktualisieren.
Description
An issue in the permission verification module and organization/application editing interface in Casdoor before 2.63.0 allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login.
NVD description
An issue in the permission verification module and organization/application editing interface in Casdoor v2.26.0 and before, and fixed in v.2.63.0, allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free