Kurz gesagt
- CVE-2025-62784 ist eine Schwachstelle (MITTEL (CVSS 5.3)) in de.themoep:inventorygui, inventorygui (phoenix616).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.22%, höher als bei 13.0% aller Schwachstellen.
- Abhilfe: auf 1.6.5 oder neuer aktualisieren.
Description
Impact
Any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element.
Patches
InventoryGui 1.6.5 (included in latest 1.6.5-SNAPSHOT) by disabling GuiStorageElement when not running on 1.21.9 or later.
Workarounds
Not using the GuiStorageElement.
NVD description
InventoryGui is a library for creating chest GUIs for Bukkit/Spigot plugins. Versions before 1.6.5 contain a vulnerability where any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element can allow item duplication when the experimental Bundle item feature is enabled on the server. The vulnerability is resolved in version 1.6.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free