| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 115.0, < 115.42.0≥ 140.0.0, < 140.17.0≥ 153.0.0, < 153.4.0≥ 154.0.0, < 157.0.0 | 115.42.0140.17.0153.4.0157.0.0 |
| thunderbird | ≥ 140.0, < 140.17.0≥ 153.0, < 153.4.0≥ 154.0, < 157.0 | 140.17.0153.4.0157.0 |
Incorrect boundary conditions in the Audio/Video: Playback component. This vulnerability was fixed in Firefox ESR 153.4, Thunderbird 157, Thunderbird 140.17, Thunderbird 153.4, Firefox 157, Firefox ESR 115.42, and Firefox ESR 140.17.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free