Kurz gesagt
- CVE-2026-105855 ist eine Schwachstelle (HOCH (CVSS 7.1)) in payload (payloadcms), payload.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.25%, höher als bei 16.2% aller Schwachstellen.
- Abhilfe: auf 3.90.0, 4.0.0-canary.34 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| payload | = 4.0.0< 3.90.0
| 3.90.0
|
| payload npm | ≥ 4.0.0-canary.0, < 4.0.0-canary.34< 3.90.0
| 4.0.0-canary.343.90.0
|
Description
Impact
When an auth collection defined a field-level access.update restriction on the password field, the restriction was not enforced on the server correctly.
Patches
Users should upgrade Payload packages to >= 3.90.0 or >= 4.0.0-canary.34.
NVD description
Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, the server fails to enforce a field-level access.update restriction on the password field of an authentication collection. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free