Kurz gesagt
- CVE-2026-2359 ist eine Schwachstelle (HOCH (CVSS 7.5)) in multer (expressjs), multer.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.74%, höher als bei 54.6% aller Schwachstellen.
- Abhilfe: auf 2.1.0 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| multer | < 2.1.0
| 2.1.0
|
| multer npm | < 2.1.0
| 2.1.0
|
Description
Impact
A vulnerability in Multer versions < 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by dropping connection during file upload, potentially causing resource exhaustion.
Patches
Users should upgrade to 2.1.0
Workarounds
None
NVD description
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by dropping connection during file upload, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free