| Package | Affected versions | Patched versions |
|---|---|---|
| group-office | ≥ 25.0.1, < 25.0.88≥ 25.2.1, < 26.0.10< 6.8.155 | 25.0.8826.0.106.8.155 |
Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in the GroupOffice installer, endpoint install/license.php. The POST field license is rendered without escaping inside a <textarea>, allowing a </textarea><script>...</script> breakout.. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free