| Package | Affected versions | Patched versions |
|---|---|---|
| discourse | = 2026.3.0≥ 2026.1.0, < 2026.1.3≥ 2026.2.0, < 2026.2.2 | 2026.1.32026.2.2 |
Discourse is an open-source discussion platform. From versions 2026.1.0-latest to before 2026.1.3, 2026.2.0-latest to before 2026.2.2, and 2026.3.0-latest to before 2026.3.0, a user may be able to purchase a lower tier subscription but grant themselves the benefits that comes along with a higher tier subscription. This issue has been patched in versions 2026.1.3, 2026.2.2, and 2026.3.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free