Kurz gesagt
- CVE-2026-33440 ist eine Schwachstelle (MITTEL (CVSS 5.0)) in weblate, weblate (weblate).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.24%, höher als bei 15.2% aller Schwachstellen.
- Abhilfe: auf 5.17 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The ALLOWED_ASSET_DOMAINS setting applied only to the first issued requests and didn't restrict possible redirects.
Patches
References
This issue was reported by @spbavarva via GitHub.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the ALLOWED_ASSET_DOMAINS setting applied only to the first issued requests and didn't restrict possible redirects. This issue has been fixed in version 5.17.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free