Kurz gesagt
- CVE-2026-33674 ist eine Schwachstelle (MITTEL (CVSS 5.3)) in prestashop/prestashop, prestashop (prestashop).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.25%, höher als bei 16.0% aller Schwachstellen.
- Abhilfe: auf 9.1.0, 8.2.5 oder neuer aktualisieren.
Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free