| Package | Affected versions | Patched versions |
|---|---|---|
| discourse | = 2026.5.0≥ 2026.1.0, < 2026.1.4≥ 2026.3.0, < 2026.3.1≥ 2026.4.0, < 2026.4.1 | 2026.1.42026.3.12026.4.1 |
Discourse is an open-source discussion platform. In versions prior to 2026.1.4, 2026.3.1, 2026.4.1 and 2026.5.0-latest.1, a vulnerability in the discourse-subscriptions plugin allows users to gain access to subscription-gated groups without completing payment. This issue has been fixed in versions 2026.1.4, 2026.3.1, 2026.4.1 and 2026.5.0-latest.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free