Kurz gesagt
- CVE-2026-35175 ist eine Schwachstelle (MITTEL (CVSS 6.5)) in ajenti-panel, ajenti (ajenti).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.27%, höher als bei 18.6% aller Schwachstellen.
- Abhilfe: auf 2.2.15 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| ajenti-panel PyPI | < 2.2.15
| 2.2.15
|
| ajenti | < 2.2.15
| 2.2.15
|
Description
Impact
An authenticated user (using the auth_users plugin authentication method) could install a custom package even if this user is not superuser.
Patches
This is fixed in the version 2.2.15. Users should upgrade to this version as soon as possible.
NVD description
Ajenti is a Linux and BSD modular server admin panel. Prior to 2.2.15, an authenticated user (using the auth_users plugin authentication method) could install a custom package even if this user is not superuser. This vulnerability is fixed in 2.2.15.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free