Kurz gesagt
- CVE-2026-40177 ist eine Schwachstelle (HOCH (CVSS 7.5)) in ajenti-plugin-core, ajenti plugin core (ajenti).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.33%, höher als bei 26.1% aller Schwachstellen.
- Abhilfe: auf 0.112 oder neuer aktualisieren.
Description
Impact
If the 2FA was activated, it was possible to bypass the password authentication
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible to bypass the password authentication This vulnerability is fixed in 0.112.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free