Kurz gesagt
- CVE-2026-41900 ist eine Schwachstelle (KRITISCH (CVSS 10.0)) in openlearnx (th30d4y), openlearnx.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.91%, höher als bei 60.0% aller Schwachstellen.
- Abhilfe: auf 2.0.3 oder neuer aktualisieren.
Description
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
NVD description
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free