Kurz gesagt
- CVE-2026-44263 ist eine Schwachstelle (MITTEL (CVSS 4.3)) in weblate, weblate (weblate).
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.34%, höher als bei 27.3% aller Schwachstellen.
- Abhilfe: auf 5.17.1 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17.1
| 5.17.1
|
| weblate | < 5.17.1
| 5.17.1
|
Description
Impact
The screenshots, tasks, and component link API allowed for the enumeration of translations in a project inaccessible to the user.
Patches
Acknowledgement
Weblate thanks Luay for reporting this vulnerability according to the organization's security issues guideline.
NVD description
Weblate is a web based localization tool. Prior to version 5.17.1, the screenshots, tasks, and component link API allowed for the enumeration of translations in a project inaccessible to the user. This issue has been patched in version 5.17.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free