Kurz gesagt
- CVE-2026-64663 ist eine Schwachstelle (MITTEL (CVSS 6.5)) in statamic/cms.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 0.40%, höher als bei 33.8% aller Schwachstellen.
- Abhilfe: auf 6.24.0, 5.74.1 oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 6.0.0, < 6.24.0< 5.74.1
| 6.24.05.74.1
|
Description
Impact
Manipulating user-supplied input incorporated into Antlers templates could result in the loss of content and assets.
Exploitation requires a site to have templates that pass untrusted input into affected areas. It does not require authentication.
Patches
This has been fixed in 5.74.1 and 6.24.0.
NVD description
Statamic is a Laravel and Git powered content management system (CMS). Prior to 5.74.1 and 6.24.0, manipulating user-supplied input incorporated into Antlers templates could result in the loss of content and assets, on sites whose templates pass untrusted input into affected areas, and exploitation did not require authentication. This issue is fixed in versions 5.74.1 and 6.24.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free