Kurz gesagt
- CVE-2026-7474 ist eine Schwachstelle (HOCH (CVSS 8.8)) in github.com/hashicorp/nomad.
- Wahrscheinlichkeit einer Ausnutzung in den nächsten 30 Tagen (EPSS): 8.2%, höher als bei 94.9% aller Schwachstellen.
- Abhilfe: auf 1.11.0-rc.1.0.20260511152149-cd7240c4099a oder neuer aktualisieren.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | < 1.11.0-rc.1.0.20260511152149-cd7240c4099a
| 1.11.0-rc.1.0.20260511152149-cd7240c4099a
|
Description
HashiCorp Nomad and Nomad Enterprise prior to 2.0.1 are vulnerable to code execution on the client host through a path traversal attack. This vulnerability (CVE-2026-7474) is fixed in Nomad 2.0.1, 1.11.5 and 1.10.11.
NVD description
HashiCorp Nomad and Nomad Enterprise prior to 2.0.1 are vulnerable to code execution on the client host through a path traversal attack. This vulnerability (CVE-2026-7474) is fixed in Nomad 2.0.1, 1.11.5 and 1.10.11.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free