| Package | Affected versions | Patched versions |
|---|---|---|
| nexus repository manager | ≥ 3.2.0, < 3.96.0 | 3.96.0 |
Nexus Repository 3 contains a sensitive information disclosure vulnerability in the capability read API. An account holding the nexus:capabilities:read privilege can retrieve the plaintext shared secret configured on a webhook capability, which is intended to be masked from all API responses. This issue affects Nexus Repository 3 versions 3.2.0 through 3.95.x, and is fixed in version 3.96.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free