| Package | Affected versions | Patched versions |
|---|---|---|
| imagemagick | ≥ 7.0.0-0, < 7.1.2-31< 6.9.13-56 | 7.1.2-316.9.13-56 |
ImageMagick before 7.1.2-31 and before 6.9.13-56 contains a use-after-free vulnerability in the ImagesToBlob method, caused by a pointer that is not updated correctly. Exploitation may result in a limited availability impact (e.g., a crash of the affected process). The issue is fixed in versions 7.1.2-31 and 6.9.13-56.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free