| Package | Affected versions | Patched versions |
|---|---|---|
| drupal/drupal | ≥ 7.0.0, < 7.69≥ 8.0.0, < 8.7.11≥ 8.8.0, < 8.8.1 | 7.698.7.118.8.1 |
The Drupal project uses the third-party library Archive_Tar, which has released a security improvement that is needed to protect some Drupal configurations.
Multiple vulnerabilities are possible if Drupal is configured to allow .tar, .tar.gz, .bz2 or .tlz file uploads and processes them.
The latest versions of Drupal update Archive_Tar to 1.4.9 to mitigate the file processing vulnerabilities.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free