En resumen
- CVE-2017-1000217 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a org.opencastproject:base, opencast (opencast).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.9%, mayor que el 79.4% de las vulnerabilidades.
- Solución: actualizar a 2.3.3 o posterior.
Description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
NVD description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
Más vulnerabilidades de org.opencastproject:base
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free