| Package | Affected versions | Patched versions |
|---|---|---|
| snapcenter server | ≥ 2.0, ≤ 3.0.1 |
Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data via the Plug-in for NAS File Services. All users are urged to move to version 3.0.1 and perform the mitigation steps or upgrade to 4.0 following the product documentation.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free