| Package | Affected versions | Patched versions |
|---|---|---|
| crucible | ≥ 4.4.0, < 4.4.3 | 4.4.3 |
| fisheye | ≥ 4.4.0, < 4.4.3 | 4.4.3 |
Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attackers who have permission to add or modify a repository to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the location setting of a configured repository.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free