En resumen
- CVE-2017-20159 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a keynote, keynote (keynote project).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.74%, mayor que el 54.9% de las vulnerabilidades.
- Solución: actualizar a 1.0.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| keynote RubyGems | < 1.0.0
| 1.0.0
|
| keynote | < 1.0.0
| 1.0.0
|
Description
A vulnerability was found in rf Keynote up to 0.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file lib/keynote/rumble.rb. The manipulation of the argument value leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.0.0 can address this issue. The name of the patch is 05be4356b0a6ca7de48da926a9b997beb5ffeb4a. It is recommended to upgrade the affected component. VDB-217142 is the identifier assigned to this vulnerability.
NVD description
A vulnerability was found in rf Keynote up to 0.x on Rails. It has been rated as problematic. Affected by this issue is some unknown functionality of the file lib/keynote/rumble.rb. The manipulation of the argument value leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.0.0 is able to address this issue. The patch is identified as 05be4356b0a6ca7de48da926a9b997beb5ffeb4a. It is recommended to upgrade the affected component. VDB-217142 is the identifier assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free