| Package | Affected versions | Patched versions |
|---|---|---|
| curl | ≥ 7.20.0, ≤ 7.59.0 | |
| communications webrtc session controller | < 7.2 | 7.2 |
| enterprise manager ops center | = 12.2.2= 12.3.3 | |
| peoplesoft enterprise peopletools | = 8.55= 8.56= 8.57 |
curl version curl 7.20.0 to and including curl 7.59.0 contains a CWE-126: Buffer Over-read vulnerability in denial of service that can result in curl can be tricked into reading data beyond the end of a heap based buffer used to store downloaded RTSP content.. This vulnerability appears to have been fixed in curl < 7.20.0 and curl >= 7.60.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free