En resumen
- CVE-2018-10189 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a mautic/core, mautic (mautic).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.1%, mayor que el 66.5% de las vulnerabilidades.
- Solución: actualizar a 2.13.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.13.0
| 2.13.0
|
| mautic | ≥ 1.0.0, ≤ 1.4.1≥ 2.0.0, < 2.13.0
| 2.13.0
|
Description
Impact
An issue was discovered in Mautic 1.x and 2.x before 2.13.0. It is possible to systematically emulate tracking cookies per contact due to tracking the contact by their auto-incremented ID. Thus, a third party can manipulate the cookie value with +1 to systematically assume being tracked as each contact in Mautic. It is then possible to retrieve information about the contact through forms that have progressive profiling enabled.
Patches
Update to 2.13.0 or later
Workarounds
None
For more information
If you have any questions or comments about this advisory:
NVD description
An issue was discovered in Mautic 1.x and 2.x before 2.13.0. It is possible to systematically emulate tracking cookies per contact due to tracking the contact by their auto-incremented ID. Thus, a third party can manipulate the cookie value with +1 to systematically assume being tracked as each contact in Mautic. It is then possible to retrieve information about the contact through forms that have progressive profiling enabled.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free