En resumen
- CVE-2018-19271 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a centreon/centreon, centreon (centreon).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.1%, mayor que el 81.9% de las vulnerabilidades.
- Solución: actualizar a 18.10.0, 2.8.28 o posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0< 2.8.28
| 18.10.02.8.28
|
| centreon | = 3.4.1= 3.4.6
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
Más vulnerabilidades de centreon/centreon
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free