En resumen
- CVE-2018-19280 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a centreon/centreon, centreon (centreon).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.85%, mayor que el 58.4% de las vulnerabilidades.
- Solución: actualizar a 18.10.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 3.4.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
Más vulnerabilidades de centreon/centreon
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free