En resumen
- CVE-2018-19281 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a centreon/centreon, centreon (centreon).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.8%, mayor que el 78.0% de las vulnerabilidades.
- Solución: actualizar a 18.10.0, 2.8.27 o posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8, < 2.8.27
| 18.10.02.8.27
|
| centreon | = 3.4
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
Más vulnerabilidades de centreon/centreon
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free