En resumen
- CVE-2018-19311 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a centreon/centreon, centreon (centreon).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 67.1% de las vulnerabilidades.
- Solución: actualizar a 18.10.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
Más vulnerabilidades de centreon/centreon
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free