En resumen
- CVE-2018-19312 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a centreon/centreon, centreon (centreon).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.9%, mayor que el 80.0% de las vulnerabilidades.
- Solución: actualizar a 18.10.0, 2.8.24 o posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8.0, < 2.8.24
| 18.10.02.8.24
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
Más vulnerabilidades de centreon/centreon
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free