| Package | Affected versions | Patched versions |
|---|---|---|
| gitlab | ≥ 11.5.0, < 11.5.1 | 11.5.1 |
GitLab EE version 11.5 is vulnerable to a persistent XSS vulnerability in the Operations page. This is fixed in 11.5.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free