En resumen
- CVE-2018-3719 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a mixin-deep (mixin-deep project), mixin-deep.
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.1%, mayor que el 81.7% de las vulnerabilidades.
- Solución: actualizar a 1.3.1 o posterior.
Description
Versions of mixin-deep before 1.3.1 are vulnerable to prototype pollution via merging functions.
Recommendation
Update to version 1.3.1 or later.
NVD description
mixin-deep node module before 1.3.1 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free