En resumen
- CVE-2018-3723 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a defaults-deep (defaults-deep project), defaults-deep.
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.0%, mayor que el 80.9% de las vulnerabilidades.
- Solución: actualizar a 0.2.4 o posterior.
Description
Versions of default-deep before 0.2.4 are vulnerable to prototype pollution
Recommendation
Update to version 0.2.4 or later.
NVD description
defaults-deep node module before 0.2.4 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free